Some server maintenance

IdRatherBeSkiing

Satelitte Radio Addict
May 28, 2007
13,278
1,033
113
Toronto, ON
So I just finished moving everything back to our North American network and I noticed a couple of posts were added during the maintenance. Sorry about that, but those 1-2 replies are gone.

There may be some slowdowns over the next hour for those of you who are still connected to the UK server but probably not any longer than that. Most shouldn't see any issues.

I have noticed this site is incredibly slow since yesterday evening. Could this have something to do with the move? Did they perhaps forget to turn a couple of the CPUs back on after the maintenance?
 

Sal

Hall of Fame Member
Sep 29, 2007
17,135
33
48
I have noticed this site is incredibly slow since yesterday evening. Could this have something to do with the move? Did they perhaps forget to turn a couple of the CPUs back on after the maintenance?
how's it working now Ski...for me it's faster than I remember it being in a long time
 

SLM

The Velvet Hammer
Mar 5, 2011
29,151
1
36
London, Ontario
I have noticed this site is incredibly slow since yesterday evening. Could this have something to do with the move? Did they perhaps forget to turn a couple of the CPUs back on after the maintenance?

Weird, bet it's a browser thing again though. And yes, yes, I know how you feel about that, lol.:)

Strangest thing that happened to me was I had to log off and back on my iPad because the forum was missing all the icons. (I never log off) Odd part was my iPhone self-corrected.
 

Sal

Hall of Fame Member
Sep 29, 2007
17,135
33
48
Weird, bet it's a browser thing again though. And yes, yes, I know how you feel about that, lol.:)

Strangest thing that happened to me was I had to log off and back on my iPad because the forum was missing all the icons. (I never log off) Odd part was my iPhone self-corrected.
that's 'cause it's smart eh that phone

sorry, I'm bored...I'm supposed to be working and keep wandering back in here. :(
 

IdRatherBeSkiing

Satelitte Radio Addict
May 28, 2007
13,278
1,033
113
Toronto, ON
how's it working now Ski...for me it's faster than I remember it being in a long time

Still slow for me. Using IE (only think other than work access I use IE for) since this forum really sucks in Chrome.


But just loaded it in Chrome and super fast.
 

IdRatherBeSkiing

Satelitte Radio Addict
May 28, 2007
13,278
1,033
113
Toronto, ON
It seems to be remembering read posts now in Chrome so maybe I will try it there for a while. Page selection still is messed up in Chrome however.
 

Sal

Hall of Fame Member
Sep 29, 2007
17,135
33
48
I just signed in with Chrome and you are right...super fast....

aaaaaaand yes it still scrambles page selection...going back to FF
 

Goober

Hall of Fame Member
Jan 23, 2009
24,691
116
63
Moving
This is all common when moving locations. Time settings were a little bit wrong as I always forget about something.

It should all work itself out soon.

Get used to forgetting, happens as you pass 30 and picks up speed.
 

Andem

dev
Mar 24, 2002
5,643
128
63
Larnaka
Some big hiccups over some server updates performed last night. Some huge problems ensued and I have finally pinpointed the problems and hopefully fixed it all.

Should be over by now.
 

Curious Cdn

Hall of Fame Member
Feb 22, 2015
37,070
3
36
Some big hiccups over some server updates performed last night. Some huge problems ensued and I have finally pinpointed the problems and hopefully fixed it all.

Should be over by now.

Too many of the posts on here are rotting the transistors, probably.
 

Danbones

Hall of Fame Member
Sep 23, 2015
24,505
2,195
113
That's not what he said
but then he would know, doesn't look like you do though
:)