Some server maintenance

Locutus

Adorable Deplorable
Jun 18, 2007
32,230
43
48
63
*Keep your head, hands, arms, legs, and feet inside the ride at all times. Do not stand up or exit a ride while it is in motion.
 

Andem

dev
Mar 24, 2002
5,643
128
63
Larnaka
This is all common when moving locations. Time settings were a little bit wrong as I always forget about something.

It should all work itself out soon.
 

B00Mer

Count no man truly happy, until he’s dead.
Sep 6, 2008
40,695
4,792
113
Canada
yeah, I've been having to re-log-in after every post.

almost lost it

Me too... maybe a cookie issue.

 

Andem

dev
Mar 24, 2002
5,643
128
63
Larnaka
It's definitely a cookie issue. There is currently a time mismatch between cookies and the server thus things are a little messed up. I believe the delay is 8 hours so it should fix itself after 8 hours or so.
 

Andem

dev
Mar 24, 2002
5,643
128
63
Larnaka
Hello folks.

We are going to be replacing some hardware on our main server in Seattle where the forums are hosted so it's going to be taken down for a couple of hours tomorrow in order to fix the issue.

In the meantime, we've moved to London for a couple of days and thus there might be a little bit of a slowdown on CC and the forums.

The past 20 minutes might have been a bit weird with regards to apparant time travel, but it will all be settled shortly.
 

Andem

dev
Mar 24, 2002
5,643
128
63
Larnaka
So I just finished moving everything back to our North American network and I noticed a couple of posts were added during the maintenance. Sorry about that, but those 1-2 replies are gone.

There may be some slowdowns over the next hour for those of you who are still connected to the UK server but probably not any longer than that. Most shouldn't see any issues.