A new look for CC

Andem
#1
Most of you have probably already heard that I had a group of beta testers testing out some new stuff and a lot of you were wondering what rated posts were. Well I've decided today to make this version live and switch everybody over.

I'm pretty tired now from preparing the switch over and making last minute changes, bugfixes, etc, so I'm not going to post a huge thread right now detailing what has changed. Actually, not that much has changed; and I still am working on improving stuff, including the look at feel.

There were very few complaints and a lot of praises for what I've been working on from the beta testing crew, so I hope you'll take a look around and continue doing what you always do here on CC forums. Please let me know what you think.

One thing to note is that I've discontinued some of the themes. There was one which was a lot more popular than I thought (the cat one), so I ended up not ditching it and porting it over to the new layout... and for the past few hours, I've created a "Classic CC" theme which takes a lot from the look of the forums from well over 6 years ago.
 
Spade
+4
#2  Top Rated Post
My only criticism in other a welcome change-

If the cat theme has been retained, will you be introducing a burlap-bag theme for balance!?
 
YukonJack
#3
Is the old adage: "If it ain't broke, don't fix it!" not valid any more?
 
Skatchie
+1
#4
Quote: Originally Posted by YukonJackView Post

Is the old adage: "If it ain't broke, don't fix it!" not valid any more?

No, mechanics changed that to "maintain it so it doesn't break as often," years ago. Sorry.
 
Andem
+1
#5
Whenever I change the layout of the forums, the threads usually go on page after page of complaints. Since there are none, I'm going to assume everybody is happy.
 
JLM
#6
Quote: Originally Posted by SkatchieView Post

No, mechanics changed that to "maintain it so it doesn't break as often," years ago. Sorry.

Hey Skatch- you have to get used to Y.J.s (always optimistic) comments. LOL.
 
shadowshiv
#7
Quote: Originally Posted by AndemView Post

Whenever I change the layout of the forums, the threads usually go on page after page of complaints. Since there are none, I'm going to assume everybody is happy.

I guess you missed YukonJack's comment.
 
Bcool
#8
Quote: Originally Posted by AndemView Post

Whenever I change the layout of the forums, the threads usually go on page after page of complaints. Since there are none, I'm going to assume everybody is happy.

Yes, thank you.
 
Johnnny
#9
why is it that on the online section to the right some peoples names are in blue blocks?
 
shadowshiv
#10
Quote: Originally Posted by JohnnnyView Post

why is it that on the online section to the right some peoples names are in blue blocks?

Those would be the members who are on your Friend list.
 
Bcool
#11
Forgot. Sorry! I need the 'edit' facility - I really, really do! Pliz!
 
JLM
#12
Quote: Originally Posted by shadowshivView Post

Those would be the members who are on your Friend list.

Not in my case. I just show two members in blue and one isn't on my list.

Quote: Originally Posted by BcoolView Post

Forgot. Sorry! I need the 'edit' facility - I really, really do! Pliz!

And while you are at it, me too. Thanks.
 
eh1eh
#13
I just jumped back in after about a month or two... or three, but I like the changes. Very smooth and attractive.
I'll let you know if I find a bug. ; )
 
dumpthemonarchy
#14
The Quotes print is far too small/ MAKE IT BIGGER!!!!!

And the regular comment print has gotten smaller too. MAKE IT BIGGER!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Like it was.
 
YukonJack
#15
A change should be for the sake of improvement, not just for the sake of change, in my opinion.
 
karrie
#16
Quote: Originally Posted by BcoolView Post

Forgot. Sorry! I need the 'edit' facility - I really, really do! Pliz!

It's a little paper and pencil in the right hand corner of your post. At least, it is on my web browser.

Quote: Originally Posted by YukonJackView Post

A change should be for the sake of improvement, not just for the sake of change, in my opinion.

Virtually all change Andem institutes is. He doesn't generally waste his personal time rewriting a forum just for hoots and giggles.
 
gerryh
#17
Quote: Originally Posted by karrieView Post

I
Virtually all change Andem institutes is. He doesn't generally waste his personal time rewriting a forum just for hoots and giggles.


Nahhhhhh.... everyone knows that Andem has no life.
 
karrie
#18
careful, he'll ban you for pointing it out
 
Bcool
#19
Quote: Originally Posted by dumpthemonarchyView Post

The Quotes print is far too small/ MAKE IT BIGGER!!!!!

And the regular comment print has gotten smaller too. MAKE IT BIGGER!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Like it was.

That's what Ctrl plus the - keys & Ctrl plus the + keys are for! Hold down Ctrl + at the same time and the READING/VISUAL SIZE - NOT ACTUAL PRINTING SIZE - will get bigger. You can do that on most web pages.

Lookit how big you are now in the quote box! Tsk!!

Quote: Originally Posted by karrieView Post

It's a little paper and pencil in the right hand corner of your post. At least, it is on my web browser.

Thanks Karrie, I had tried skidding my cursor around in the usual area for it hoping it would pop up but it didn't. Will try again on this post.

I finally found it, as you can see. I see no boxes at all, just the Font sign. Everything else has disappeared - they're there, just that I have to slide my cursor around until I hit the right spot by luck. You get a 'little paper & pencil sign'? Am I supposed to be getting signs and boxes so I know where things are?

Oh dear! Another related one to the disappearing boxes - I just gave Avro a -1 rating on a post I thought was really good! (Sorry Avro!) I won't try & use the rating thingy again 'cos I can't see what it's going to do. Sorry Andem! Just FYI, I'm in WYSIWYG mode.
Last edited by Bcool; Sep 26th, 2010 at 05:30 PM..
 
Andem
+1
#20
If icons are missing, I suspect you're using Internet Explorer 6. This browser does not support many modern standards and I highly urge you to upgrade. I'll see what I can do to make ie6 work.
 
shadowshiv
#21
Quote: Originally Posted by karrieView Post

It's a little paper and pencil in the right hand corner of your post. At least, it is on my web browser.


If I recall correctly, regular members can only use the edit function on a post for a certain amount of time. The only ones that can continually edit posts are Mods and Andem. That way, a post that could be deemed Infraction-worthy isn't changed before the Mods can see it(since we all know that not everyone employs the Report feature when required ).
 
Ron in Regina
+1
#22
Quote: Originally Posted by karrieView Post

It's a little paper and pencil in the right hand corner of your post. At least, it is on my web browser.


Should look like this:

 
shadowshiv
#23
Quote: Originally Posted by JLMView Post

Not in my case. I just show two members in blue and one isn't on my list.


That is strange. Every single one that I have(and this has been every time I've checked out that section) is either a Friend or is under the "Friendship-requested" option(either through me requesting them or they requesting me).
 
karrie
#24
*scratches head* I have some showing up that shouldn't as well. Odd.
 
JLM
#25
Karrie - wouldn't being able to edit a post that is "deemed infraction worthy" be a good thing and save the mods the hassle? I know myself I've had second thoughts about posts that might get someone's *** in a knot and made changes. Just seems smart to me.
 
karrie
#26
Quote: Originally Posted by JLMView Post

Karrie - wouldn't being able to edit a post that is "deemed infraction worthy" be a good thing and save the mods the hassle? I know myself I've had second thoughts about posts that might get someone's *** in a knot and made changes. Just seems smart to me.

lol... I think the time restriction (at the risk of contradicting shadow), is more about making sure that the post other people quote, stays the same, so the thread doesn't get massively confusing, with tons of posts that are quoting stuff that's disappeared.
 
JLM
#27
One more suggestion, numbering the posts can come in quite handy, along with the time and date.
 
Bcool
#28
Quote: Originally Posted by AndemView Post

If icons are missing, I suspect you're using Internet Explorer 6. This browser does not support many modern standards and I highly urge you to upgrade. I'll see what I can do to make ie6 work.

Nope! Windows 7, latest Google version with the mandatory IE (version #8 eight [8 keeps switching to a smilie! Always does that!] running in the background - useless thing! My page looks nothing like the pic Ron from Regina (thank you, Ron!) put up. I run a grey background.... Um... Thinking deep thinks.... BRB...

Yup! That's the problem. I can't stand glary white pages, so switched from "allow pages to choose their own colours" to an easier on the eyes very light grey.

I now have glary white but all the icons are showing up. Oh well.... Getting out me sunglasses. Sorry to have bothered you!

Oh, yes, I'm with JLM - not permanent edit - though that could be very entertaining <EWG>, but about ten or fifteen more minutes edit time would be excellent. Hmmm....? And definitely needed dates & posts numbers if possible, very useful indeed. Ta!

That's five edits. lol
Last edited by Bcool; Sep 27th, 2010 at 01:13 AM..
 
Andem
#29
Bcool, would you mind posting a screenshot? Your description really doesn't sound like what I see. It should work on IE8.

Here's what I see... and what you should see:

(both Classic and Default themes)
Last edited by Andem; Sep 27th, 2010 at 02:29 AM..
Attached Images
threadpage.jpg (19.4 KB, 8 views)
 
Bcool
#30
Quote: Originally Posted by AndemView Post

Bcool, would you mind posting a screenshot? Your description really doesn't sound like what I see. It should work on IE8.

Here's what I see... and what you should see:

(both Classic and Default themes)

Sorry! I've been fiddling around trying to take a screenshot in Google & no success. Actually it looks pretty close to the second one down in your .jpg. I think it was my forgetting (I'm a wrinkly, so I'm entitled to forget such things ) that I had those custom settings for the page colour that's caused you all this bother. Actually, kind of odd that just setting the page colour would zap everything like that? I assumed you were going for the steel & minimalist purely functional look.
 
no new posts