Crap keeps coming

warrior_won
#1
Why do I keep getting crap delivered to my email when I went into my preferences and unclicked all of the "send email notification" things? It's annoying to check your email and get a couple hundred messages from Canadian Content saying that someone has posted to a thread that I've subscribed to or someone has written on your wall. How does one stop this crap?

Seriously! It's like having 500 television channels and 450 of them are shopping channels or 24 hour infomercials. It's so bad that I'm considering filtering all mails that come from Canadian Content.

It's like rejecting a chick because she's too fat, only to have her return years later with a major anorexia problem. I really don't want to be getting these emails. They remind me of this really skinny brunette model on HSN: skin and bone and good for nothing.

I'm sure that there are people that like this feature of Canadian Content, but as someone who visits this site daily, I really don't need the redundancy and annoyance of having emails sent to me. Thank you. Good night. And God bless America.
Last edited by warrior_won; Dec 19th, 2007 at 04:27 AM..
 
Zan
#2
After you've changed your preference settings, have you then saved the changes? There's a save button at the bottom of the preference page.
 
karrie
#3
*shrugs* my account doesn't receive any e-mail.

I'll go see if I can do anything to set it properly for you, but I suspect you may need Andem to help you if you can't figure it out.
 
karrie
#4
Like I thought... you'll need to talk to Andem if you keep getting them.
 
#juan
#5
Go into your control panel, select "edit preferences", then "notifications" and scroll down and pick "no e-mail notifications". Before leaving control panel select "save changes".
This should solve your problem.


Edit: Right Karrie, if this doesn't work, only Andem can help......
Last edited by #juan; Dec 19th, 2007 at 11:09 AM..
 
warrior_won
#6
Still getting these...

 
Andem
#7
Hey wan, it looks like you're subscribed to a bunch of threads and have it set to send you emails.

Under edit preferences:

Default Thread Subscription Mode
When you post a new thread, or reply to a topic, you can choose to automatically add that thread to your list of subscribed threads, with the option to receive email notification of new replies to that thread.

Set this to "No email notification". That should do the trick.
 

Similar Threads

0
HOL-EEE CRAP!
by Ten Packs | Oct 19th, 2005
7
Crap Avatars
by JidoSpod | Jun 2nd, 2004