pc problem, HELP!

Stretch
#1
I'm on a friends pc at the mo'.....
the problem being, I can connect to my ISP but cant browse or connect my msnmessenger or anything else for that matter.

spent 3 hours on the phone to Sympatico to know avail....done the "ping test" etc that works ok......
have XP pro and IE6...... when I try to browse I get page cant be found and down the botto it says dnserror
any help will be most appreciated.
Thanks, S.
 
Just the Facts
#2
Quote: Originally Posted by Stretch

it says dnserror

Have you checked your DNS?

Can you ping www.canadiancontent.net by name?
 
Stretch
#3
I have been thru the dns thing with sympatico....I did a ping test to some palce that worked ok
 
Jay
#4
check the gatway?
 
Stretch
#5
how do I check the gateway?
 
Tesroc
#6
If you haven't fixed it yet, it could be a spyware problem. Try LSP fix.

http://www.cexx.org/lspfix.htm
 
Jay
#7
Quote: Originally Posted by Stretch

how do I check the gateway?


ooops...I missed this one. Sorry.
 
no1important
#8
Switch to Linux.
 
Me Beat You
#9
I think that Windows XP works just as well as any Linux platform, as long as you don't go to the wrong places
 
Judland
#10
Quote: Originally Posted by Me Beat You

I think that Windows XP works just as well as any Linux platform, as long as you don't go to the wrong places

My question to you is, have you personally tried any Linux platforms lately?
 
dan_c22
#11
If you cannot fix a browsing issue, Linux would hardly be a good replacement for xp.
 
Azalie
#12
Quote: Originally Posted by Stretch

I'm on a friends pc at the mo'.....
the problem being, I can connect to my ISP but cant browse or connect my msnmessenger or anything else for that matter.

spent 3 hours on the phone to Sympatico to know avail....done the "ping test" etc that works ok......
have XP pro and IE6...... when I try to browse I get page cant be found and down the botto it says dnserror
any help will be most appreciated.
Thanks, S.

1. Ensure all your cables are connected, intact and secure. My cat likes to chew through computer cables, so checking the actual casing of the cable can be a factor. What you're looking for here is a loose connection, or possibly a dead cable.

2. Are you connected to a router? If so, you will want to go:
Start > run > cmd
ipconfig /release
ipconfig /renew
This will give you a lan ip from the router. See if that works. This instruction is based off a D-link router. If you have a different make of router, you may need to do an extra step. RTFM

3. Are all 4 lights on your dsl modem on and more-or-less steady (if you're not transferring data, they shouldn't blink much)? Are they all green?

4. Did you change ANYTHING between the time it was working and the time it stopped working. Or is it possible anyone else in the house/apt/residence did? That could be a clue.

There are a few things to check, anyway.
 
Me Beat You
#13
Quote: Originally Posted by Judland

Quote: Originally Posted by Me Beat You

I think that Windows XP works just as well as any Linux platform, as long as you don't go to the wrong places

My question to you is, have you personally tried any Linux platforms lately?

actually, I have tried one but don't remember the name. I have no preferance because I never have a problem with this kind of stuff.
 
no1important
#14
If the browser is a problem try firefox. IE is not very secure at all.
 
Ocean Breeze
#15
stretch: Have you tried "Hijack This ."?

Your browser might have been hijacked along with some other software.

It is worth a try. Had the same problem (or similar.....where the browser would not bring up home page or any site. )

ran Hijack This .....and it resolved the problem.

*********
http://www.spychecker.com/program/hijackthis.html
 

Similar Threads

1
Help me with a problem please.
by Sassylassie | Sep 26th, 2006
2
A problem. Please help
by DarkWard | Sep 7th, 2004