Help me with a problem please.


Sassylassie
#1
Okay here is my problem, for the past two weeks when I'm on line I get booted out at exactly 1hour48 seconds. Eastlink says it's my problem, I did a system repair and MS tells me it's my servers problem because MSoft can't find the server. I get a page that says page not found. I checked my internet connection and it's reading active but I can't log on? No I don't have a router. I have to reboot the computer and it's really bugging me. I'm working on a project that requires me to flit back and forth between Wordperfect and the Net but if I reach that one minute 48 second zone boom I'm out. Is this my issue or Eastlinks. It doesn't matter if I not on the net but working in a software program I'm out at 1 hour 48 seconds. I've ran a virus scan, nothing. I checked all files for spy wear, nothing. I've run Norton ten times, nothing amiss. Can anyone please help me.
 
cdn_bc_ca
#2
That's really strange!

One thing to check is the DHCP lease times for Eastlink. 1h 48secs is kinda short but it's worth a check.
1. Goto Start Menu, Select Run. Type CMD and click OK.
2. When Command line window comes up, type "ipconfig/all" without quotes. You should get an IP address, gateway, dhcp server entries as well as lease and expire times.

Try this before and after your connection drops and see what the differences are.

Other questions are:
1. Has this happened before (Prior to the 2 weeks)?
2. Have you installed anything within this time?
3. When the connection drops, is it usually the same time of day? (ie. 6:30pm)
4. Are you on a wireless connection? (ie. using laptop with builtin wifi?)
5. What browser do you use?
 

Similar Threads

14
pc problem, HELP!
by Stretch | Jun 11th, 2005
2
A problem. Please help
by DarkWard | Sep 7th, 2004